<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":7,"applicationTime":596,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81720434-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>CaliforniaPreps.com  -  West Spotlight: Toughest final 2019 ranking decisions</title>
<meta content='CaliforniaPreps.com  -  West Spotlight: Toughest final 2019 ranking decisions' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-c8ac9acc0eba0a47d772bfab93e3af22587e85fe44347bd70421d5465f3394fd.css" />


<script src="https://cdn.rivals.com/production/assets/lib-2c36456a4b9312c690be6edf2f9c0f68573b9c6dd3578b41040f58f24d0b7c51.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-1aca11e47b043e8b2f9708390a0a53b99dd942438ea8f7103feb07d17a93df9f.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="hGu5e32vGRf2G4U7IbUTXOYUx6f6pf67NRwlvH7I97y9llY6/zV3M15opTnc8GMK7cqdSBEiADZW3nzcutxIcA==" />
<script>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</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://californiapreps.rivals.com/news/west-spotlight-toughest-final-2019-ranking-decisions-3' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_hero_desktop/c5149mbkhc36cq2hvggo' property='og:image'>
<meta content='Has Kayvon Thibodeaux worked his way back to the top spot in the California state rankings?' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-01-10 09:41:27 -0600' property='article:published_time'>
<meta content='2019-01-10 09:41:29 -0600' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Bru McCoy' property='article:tag'>
<meta content='Kayvon Thibodeaux' property='article:tag'>
<meta content='Zach Charbonnet' property='article:tag'>
<meta content="Henry To'oto'o" property='article:tag'>
<meta content='Kyle Ford' property='article:tag'>
<meta content='Brett Johnson' property='article:tag'>
<meta content='Ty Robinson' property='article:tag'>
<meta content='Noa Pola-Gates' property='article:tag'>
<meta content='Brayden Liebrock' property='article:tag'>
<meta content='Jake Smith' property='article:tag'>
<meta content='Spencer Rattler' property='article:tag'>
<meta content='John Ward' property='article:tag'>
<meta content='Isaac Townsend' property='article:tag'>
<meta content='Noa Ngalu' property='article:tag'>
<meta content='Bradley Archer' property='article:tag'>
<meta content='Titus Toler' property='article:tag'>
<meta content='Taron Madison' property='article:tag'>
<meta content='Dillon Gabriel' property='article:tag'>
<meta content='Spencer Brasch' property='article:tag'>
<meta content='Gunner Cruz' property='article:tag'>
<meta content='Ty Evans' property='article:tag'>
<meta content='Brendan Costello' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "californiapreps.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='californiapreps contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .californiapreps #programming > h1 {
      background-color: #8c008c !important; } }
  .californiapreps > header .notification-link .count-container {
    background-color: #8c008c !important; }
  .californiapreps > header .wrapper-container {
    background-color: #8c008c !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .californiapreps > header .wrapper-container {
        border-bottom: 5px solid #cece00 !important; } }
  .californiapreps > header .invalid-email-banner {
    background-color: #8c008c;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .californiapreps > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .californiapreps > header .invalid-email-banner a:hover {
      color: #cece00; }
  @media screen and (max-width: 767px) {
    .californiapreps > header .mobile-header {
      background-color: #cece00 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .californiapreps > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .californiapreps > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .californiapreps > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .californiapreps > header .nav-row > ul,
    .californiapreps > header .third-nav {
      background-color: white !important; }
    .californiapreps > header .dropdown-toggle > i.fa {
      color: #8c008c !important; } }
  .californiapreps > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #8c008c; }
  
  .site-primary-font-color {
    color: #8c008c; }
  
  .site-primary-background-color {
    background-color: #8c008c; }
  
  .site-secondary-font-color {
    color: #cece00; }
  
  .site-secondary-background-color {
    background-color: #cece00; }
  
  :root {
    --outbrain-primary-color: #8c008c;
    --outbrain-secondary-color: #cece00; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="California HS Sports" class="school-header" href="https://californiapreps.rivals.com/"><span class='header-text'>
        CaliforniaPreps.com
      </span>
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://californiapreps.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;californiapreps&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://californiapreps.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;californiapreps&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022719647,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "West Spotlight: Toughest final 2019 ranking decisions"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='West Spotlight: Toughest final 2019 ranking decisions' name='twitter:title'>
<meta content='Has Kayvon Thibodeaux worked his way back to the top spot in the California state rankings?' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/c5149mbkhc36cq2hvggo' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":18,"legacy_id":968,"name":"CaliforniaPreps.com","friendly_name":"California HS Sports","annual_discount":null,"subdomain":"californiapreps","primary_color":"8c008c","secondary_color":"cece00","font_color":"ffffff","short_name":"californiapreps","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81720434-1"}, true, 245, nil, {"id":3,"primary_color":"8c008c","secondary_color":"cece00","font_color":"ffffff","commitment_module_football":false,"rivals_module_football":false,"header_name":"","header_logo_cloudinary":null,"mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81720434-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":18,"created_at":"2016-11-23T13:38:41.261-06:00","updated_at":"2018-12-14T16:32:41.062-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FancastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://californiapreps.forums.rivals.com","scoreboard_scores_id":15083,"scoreboard_photos_id":15084,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"davekeefer","follow_fb_handle":"dave.keefer.7","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":10,"schedule_header_on":true,"promo_popup_on":false},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #8c008c'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://californiapreps.rivals.com/news/west-spotlight-toughest-final-2019-ranking-decisions-3' background-color='#8c008c' base-api-url='https://californiapreps.forums.rivals.com/' homepage='false' message-board-url='https://californiapreps.forums.rivals.com' pub-ad='null' size='size' space-id='2022719647' subscribed-user='subscribedUser'></rv-homepage-forums>

<div class='ads'>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://californiapreps.rivals.com' data-widget-id='AR_4' in-side-rail='true' rv-add-class-at-top='fixed-top' sibling-container='article-display-wrapper' top-padding='0'>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>
</div>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://californiapreps.rivals.com/news/west-spotlight-toughest-final-2019-ranking-decisions-3/printable' site-name='CaliforniaPreps.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-01-10 09:41:27 -0600') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/2002540/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>West Spotlight: Toughest final 2019 ranking decisions</h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Adam Gorney
&bull;
</span>
<a class='type-sm' href='{{editPath(subdomain)}}'>Rivals.com</a>
<div class='type-sm'>
<a href='//twitter.com/adamgorney' target='_blank'>@adamgorney</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Recruiting Analyst</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/adamgorney'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><b>CLASS OF 2019 RANKINGS:</b> <a href="https://n.rivals.com/prospect_rankings/rivals250/2019">Rivals250</a> | <a href="https://n.rivals.com/news/rivals-com-s-class-of-2019-state-rankings">State</a> | <a href="https://n.rivals.com/news/rivals-2019-position-rankings">Position</a> | <a href="https://n.rivals.com/team_rankings/2019/all-teams/football">Team</a></p><p><b>CLASS OF 2020 RANKINGS: <a href="https://n.rivals.com/prospect_rankings/rivals250/2020">Rivals250</a> | <a href="https://n.rivals.com/news/class-of-2020-state-rankings">State</a> | <a href="https://n.rivals.com/news/class-of-2020-position-rankings">Position</a><br></b></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/c5149mbkhc36cq2hvggo','https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto/c5149mbkhc36cq2hvggo')">
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/c5149mbkhc36cq2hvggo)'></div>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/c5149mbkhc36cq2hvggo" alt="C5149mbkhc36cq2hvggo" />
<div class='zoom-image'></div>
</div>
</div>
<figcaption class='image-caption'>Kayvon Thibodeaux</figcaption>
<div class='image-credit'></div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>RELATED: <a href="https://n.rivals.com/news/midwest-spotlight-toughest-final-2019-ranking-decisions">Toughest ranking decisions in Midwest</a></b> | <a href="https://n.rivals.com/news/southeast-spotlight-toughest-final-2019-ranking-decisions">Southeast</a> | <a href="https://n.rivals.com/news/florida-spotlight-toughest-final-2019-ranking-decisions">Florida</a> | <a href="https://n.rivals.com/news/mid-atlantic-spotlight-toughest-final-2019-ranking-decisions">Mid-Atlantic</a></p><p>The majority of 2019 prospects at the FBS level have already signed their letters of intent, but football continued to be played after last month's postseason update of the <a href="https://n.rivals.com/prospect_rankings/rivals250/2019"><b>Rivals250</b></a> and <a href="https://n.rivals.com/prospect_rankings/rivals100/2019"><b>Rivals100</b></a>. Next week, the final 2019 class rankings will be released, and several big questions in the West region are set to be answered.</p>
</div>
<h3 class='article-heading'>WHO’S NO. 1 IN CALIFORNIA?</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>Five-star defensive end <a href="https://n.rivals.com/content/prospects/2019/kayvon-thibodeaux-180456">Kayvon Thibodeaux</a> had been the top-ranked prospect in the state of California for months, but five-star athlete <a href="https://n.rivals.com/content/prospects/2019/bru-mccoy-32691">Bru McCoy</a> jumped him in the latest round of rankings after a stellar senior season at Santa Ana (Calif.) Mater Dei. It looked like that’s how it would play out in the final rankings as well.</p><p>But then Thibodeaux had an outstanding performance all week at the Under Armour All-America Game and he has re-entered the picture for the top spot. With his size, length and athleticism, not many players like Thibodeaux come around all that often and he has special qualities that are unique at the high school level.</p><p>McCoy had a solid week at the All-American Bowl as well and his resume is as good as anybody’s in the state in terms of dominating at big moments and making big plays. It was definitely a tough call to determine whether Thibodeaux or McCoy was the top player in the state as those two were a step ahead of others.</p>
</div>
<h3 class='article-heading'>TOUGH CALLS ON INJURIES</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='32751'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>There were four players in particular who made the final rankings release difficult since they missed their senior seasons or all-star games with injuries, so seeing them compete against other top players from around the country was impossible. Some could have moved up and some could have moved down, but it would have been beneficial to see them on the field.</p><p>Four-star wide receiver <a href="https://n.rivals.com/content/prospects/2019/kyle-ford-32751">Kyle Ford</a> missed half of his senior season with a knee injury and was out at the All-American Bowl, so he couldn’t compete with some of the best receivers in the class to see where he fit in the rankings. Four-star linebacker <a href="https://n.rivals.com/content/prospects/2019/henry-to-oto-o-184089">Henry To’oto’o</a> had a boot on his foot at the All-American Bowl. He’s a tad undersized, but is known to be a big hitter and he makes a lot of tackles, so seeing him against the nation’s best would have been great.</p><p>The real disappointing one was four-star running back <a href="https://n.rivals.com/content/prospects/2019/zach-charbonnet-183476">Zach Charbonnet</a>, who had a dynamite senior season but missed the Under Armour game. He was at least under some consideration to move up even higher in the rankings because he’s a tough, physical runner, but he wasn’t in Orlando.</p>
</div>
<h3 class='article-heading'>DID WE GET ARIZONA RIGHT?</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>The top of the Arizona state rankings is pretty much a no-brainer because five-star quarterback <a href="https://n.rivals.com/content/prospects/2019/spencer-rattler-34873">Spencer Rattler</a> should fit seamlessly in <a href="https://oklahoma.rivals.com">Oklahoma</a>’s offense and he has the potential to be the next star quarterback in Norman following in the footsteps of <a href="https://n.rivals.com/content/prospects/2015/kyler-murray-240">Kyler Murray</a> and <a href="https://n.rivals.com/content/prospects/2013/baker-mayfield-19025">Baker Mayfield</a>.</p><p>Having <a href="https://texas.rivals.com">Texas </a>signee <a href="https://n.rivals.com/content/prospects/2019/jake-smith-208753">Jake Smith</a> second in the state rankings also works since the Scottsdale Notre Dame Prep standout had 1,070 receiving yards and 22 touchdowns along with 741 rushing yards and 15 scores in his senior season. He should have a lot of opportunities to contribute in Texas’ offense.</p><p>After those two, there is a lot of debate. Four-star tight end <a href="https://n.rivals.com/content/prospects/2019/brayden-liebrock-209931">Brayden Liebrock</a> is an athletic specimen; four-star defensive back <a href="https://n.rivals.com/content/prospects/2019/noa-pola-gates-208312">Noa Pola-Gates</a> had a solid week at the All-American Bowl; four-star defensive end <a href="https://n.rivals.com/content/prospects/2019/ty-robinson-208042">Ty Robinson</a> was unstoppable at times in San Antonio; people on the ground love <a href="https://cal.rivals.com">Cal </a>signee <a href="https://n.rivals.com/content/prospects/2019/brett-johnson-213117">Brett Johnson</a>.</p><p>It is a loaded year in Arizona and there is a lot of high-end talent coming out of that state who could make an argument to be a top-five player.</p>
</div>
<h3 class='article-heading'>THOUGHTS ON FOUR-STAR BUMPS</h3>
<div class='prospect-card-article'>
<div class='prospect-profile'>
<rv-prospect-profile is-prospect-card='true' prospect-id='197569'></rv-prospect-profile>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Every recruiting cycle there are prospects that should have been moved higher in the rankings based on their college performance and every year analysts regret not pulling the trigger on some recruits during the last rankings meeting.</p><p>In the West, there are a bunch of quarterbacks who fit that bill with <a href="https://oklahomastate.rivals.com">Oklahoma State</a>’s <a href="https://n.rivals.com/content/prospects/2019/brendan-costello-197569">Brendan Costello</a>, <a href="https://ncstate.rivals.com">NC State</a>’s <a href="https://n.rivals.com/content/prospects/2019/ty-evans-185073">Ty Evans</a>, <a href="https://washingtonstate.rivals.com">Washington State</a>’s <a href="https://n.rivals.com/content/prospects/2019/gunner-cruz-184829">Gunner Cruz</a>, Cal’s <a href="https://n.rivals.com/content/prospects/2019/spencer-brasch-188009">Spencer Brasch</a> and <a href="https://ucf.rivals.com">UCF</a>’s <a href="https://n.rivals.com/content/prospects/2019/dillon-gabriel-200934">Dillon Gabriel</a> leading the way this time.</p><p>Quarterback isn’t the only position where three-star prospects could end up outplaying their ranking. Running back <a href="https://n.rivals.com/content/prospects/2019/taron-madison-198375">Taron Madison</a> (<a href="https://oregonstate.rivals.com">Oregon State</a>), defensive back <a href="https://n.rivals.com/content/prospects/2019/titus-toler-188034">Titus Toler</a> (<a href="https://wisconsin.rivals.com">Wisconsin</a>), tight end <a href="https://n.rivals.com/content/prospects/2019/bradley-archer-210170">Bradley Archer</a> (<a href="https://stanford.rivals.com">Stanford</a>), defensive tackle <a href="https://n.rivals.com/content/prospects/2019/noa-ngalu-201975">Noa Ngalu</a> (<a href="https://washington.rivals.com">Washington</a>), defensive end <a href="https://n.rivals.com/content/prospects/2019/isaac-townsend-202537">Isaac Townsend</a> (<a href="https://oregon.rivals.com">Oregon</a>) and athlete <a href="https://n.rivals.com/content/prospects/2019/john-ward-211429">John Ward</a> (<a href="https://ucla.rivals.com">UCLA</a>) are some others to keep an eye on.</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://californiapreps.rivals.com/news/west-spotlight-toughest-final-2019-ranking-decisions-3/printable' site-name='CaliforniaPreps.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":2,"footballYear":2019,"basketballYear":2019},{"active":true,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='false' ncaab-schedule-year='2018' ncaaf-schedule-year='2018' scoreboard-photos-id='15084' scoreboard-scores-id='15083' site='{"id":18,"legacy_id":968,"name":"CaliforniaPreps.com","friendly_name":"California HS Sports","annual_discount":null,"subdomain":"californiapreps","primary_color":"8c008c","secondary_color":"cece00","font_color":"ffffff","short_name":"californiapreps","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81720434-1"}' twitter-feed='{"id":18,"site_id":18,"handle":"@davekeefer","list_name":null,"created_at":"2016-02-01T12:24:44.289-06:00","updated_at":"2018-09-04T01:17:44.650-05:00","hashtags":[],"usernames":["davekeefer"],"max_number":5}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://californiapreps.rivals.com/news/west-spotlight-toughest-final-2019-ranking-decisions-3/printable' site-name='CaliforniaPreps.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022719647', 'https://californiapreps.rivals.com/news/west-spotlight-toughest-final-2019-ranking-decisions-3');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "West Spotlight: Toughest final 2019 ranking decisions";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article,cross-viewed';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("californiapreps", 2002540, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://californiapreps.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022719647",
    c7: "https://californiapreps.rivals.com/news/west-spotlight-toughest-final-2019-ranking-decisions-3"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fcaliforniapreps.rivals.com%2Fnews%2Fwest-spotlight-toughest-final-2019-ranking-decisions-3&c5=2022719647&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
