<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":129,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81720434-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>CaliforniaPreps.com  -  Pooh Jeter’s LACED Skills Clinic:  LA Fam is LA Takeover, part 1 </title>
<meta content='CaliforniaPreps.com  -  Pooh Jeter’s LACED Skills Clinic:  LA Fam is LA Takeover, part 1 ' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-f2db4e5e6bdadda0322fe719303f5ac0bf9ba7a1ba81565484a637277bdc1f2c.css" />


<script src="https://cdn.rivals.com/production/assets/lib-d48bbcfa3841034f983df97596f3486cdee84eba34c1d06705ec00ce61f4c4eb.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-28b91109dd870071275a4bab6cf4d580046926820fc303dd1c8cc80cb17942b2.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="hcvaC1L2htlDTXgj95Bo58g0OjUtKyDDcwFJye5y8CQfBS/RjjfwITTljrLTAPSfnw/nLqp+Hp1uFBZGH1unZg==" />
<script>
  (function () {
    'use strict';
  
    angular.module('rivals').factory('userPaths', function () {
      var basePath = "rivals.com";
  
      var siteUrl = function(subdomain) {
        if(subdomain === 'rivals') {
          return window.location.protocol + '//' + basePath;
        } else {
          return window.location.protocol + '//' + subdomain + '.' + basePath;
        }
      };
  
      var trendingThreads = function(baseUrl, forum) {
        return baseUrl + 'api/threads/' + forum + '/trending';
      };
  
      var publishingDashboardUrl = function(subdomain) {
        return siteUrl(subdomain) + '/publishing/contents';
      };
  
      var commitmentsRelativePath = function (page, year) {
        var url;
        if (!page || (page != 'rivals150' && page != 'basketball')) {
          url = "/commitments/football"
        } else {
          url = "/commitments/basketball"
        }
  
        return url + (year ? '/' + year : '');
      };
  
      var commitmentsPath = function (page, year) {
        return basePath + commitmentsRelativePath(page, year);
      };
  
  
      var apiV1RanksProspectsPath = function (rank_id) {
        return "/api/v1/ranks/:rank_id/prospects".replace(/\:rank_id/i, rank_id);
      };
  
      var editContentsPath = function (content_id) {
        return "/publishing/contents/:content_id/edit".replace(/\:content_id/i, content_id);
      };
  
      var apiV1RankPeoplePath = function (rank_id) {
        return "/api/v1/people/rank/:rank_id".replace(/\:rank_id/i, rank_id);
      };
  
      var apiV1ForecastGraphPath = function (prospect_id) {
        return "/api/v1/content/forecast_graph/:prospect_id".replace(/\:prospect_id/i, prospect_id);
      };
  
      var apiV1ForecastTablePath = function (prospect_id) {
        return "/api/v1/content/forecast_table/:prospect_id".replace(/\:prospect_id/i, prospect_id);
      };
  
      var forecasterPagePath = function (user_id) {
        return basePath + "/content/forecaster_profiles/:user_id".replace(/\:user_id/i, user_id)
      };
  
      return {
        adminHomePath: "/admin/home",
        highschoolApiPath: "/api/v1/content/highschools",
        apiV1BreakingNewsPath: "/api/v1/breaking_news",
        apiV1ContentCollegesPath: "/api/v1/content/colleges",
        apiV1ContentContentsPath: "/api/v1/content/contents",
        apiV1ContentHighschoolsPath: "/api/v1/content/highschools",
        apiV1CustomModules: "/api/v1/custom_modules",
        apiV1CustomModulesPath: "/api/v1/custom_modules/id",
        apiV1EventsPath: "/api/v1/events",
        apiV1FavoriteBlocksPath: "/api/v1/publishing/favorite_blocks",
        apiV1FlipperShowPath: "/api/v1/flipper?key=key",
        apiV1ForecastGraphPath: apiV1ForecastGraphPath,
        apiV1ForecastTablePath: apiV1ForecastTablePath,
        apiV1ContentForecastsPath: "/api/v1/content/forecasts",
        apiV1ContentTopForecastsPath: "/api/v1/content/forecasts/top_forecasts",
        apiV1GalleriesPath: "/api/v1/galleries",
        apiV1HpCustomModules: "/api/v1/hp_custom_modules",
        apiV1HpEnrichments: "/api/v1/hp_enrichments",
        apiV1ImagesPath: "/api/v1/images",
        apiV1ProspectRankingsPath: "/api/v1/prospect_rankings",
        apiV1RankPeoplePath: apiV1RankPeoplePath,
        apiV1RanksProspectsPath: apiV1RanksProspectsPath,
        apiV1TrendingContentsPath: "/api/v1/trending_contents",
        apiV1UsersPath: "/api/v1/users",
        basePath: basePath,
        commitmentsPath: commitmentsPath,
        commitmentsRelativePath: commitmentsRelativePath,
        contentsPath: "/news/slug",
        editContentsPath: editContentsPath,
        forecasterProfilePath: forecasterPagePath,
        forumsPath: "https://californiapreps.forums.rivals.com/",
        forumsStatisticsPath: "",
        galleriesPath: "/galleries",
        homepagePath: "/content/sport",
        newUserRegistrationPath: "/sign_up",
        newSiteSubscriptionPath: "/subscriptions/new",
        prospectApiPath: "/api/content/prospects",
        prospectCardPath: "/content/prospect_cards/id",
        prospectsPath: "/content/prospects/id",
        publishingDashboardUrl: publishingDashboardUrl,
        registerPath:  "/sign_up",
        rivals250Path: "/prospect_rankings?sport=rivals250",
        signInPath:  "/users/sign_in",
        signOutPath:  "/users/sign_out",
        siteUrl: siteUrl,
        subscribePath: "/users/subscriptions",
        trendingThreads: trendingThreads,
        userProfileEditPath: "/users/profile",
        userProfilePath: "/users/profile"
      };
    });
  }).call(this);
</script>
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://californiapreps.rivals.com/news/pooh-jeter-s-laced-skills-clinic-la-fam-is-la-takeover' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/tcbo5yj6knylyhqhnfdp' property='og:image'>
<meta content='LACED is a movement which is on track to be that take over place that top ballers anticipate going to for years to come.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-09-17 21:46:47 -0500' property='article:published_time'>
<meta content='2018-09-17 22:00:56 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "californiapreps.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='californiapreps contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .californiapreps #programming > h1 {
      background-color: #8c008c !important; } }
  .californiapreps > header .notification-link .count-container {
    background-color: #8c008c !important; }
  .californiapreps > header .wrapper-container {
    background-color: #8c008c !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .californiapreps > header .wrapper-container {
        border-bottom: 5px solid #cece00 !important; } }
  .californiapreps > header .invalid-email-banner {
    background-color: #8c008c;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .californiapreps > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .californiapreps > header .invalid-email-banner a:hover {
      color: #cece00; }
  @media screen and (max-width: 767px) {
    .californiapreps > header .mobile-header {
      background-color: #cece00 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .californiapreps > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .californiapreps > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .californiapreps > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .californiapreps > header .nav-row > ul,
    .californiapreps > header .third-nav {
      background-color: white !important; }
    .californiapreps > header .dropdown-toggle > i.fa {
      color: #8c008c !important; } }
  .californiapreps > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #8c008c; }
  
  .site-primary-font-color {
    color: #8c008c; }
  
  .site-primary-background-color {
    background-color: #8c008c; }
  
  .site-secondary-font-color {
    color: #cece00; }
  
  .site-secondary-background-color {
    background-color: #cece00; }
  
  :root {
    --outbrain-primary-color: #8c008c;
    --outbrain-secondary-color: #cece00; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="California HS Sports" class="school-header" href="https://californiapreps.rivals.com/"><span class='header-text'>
        CaliforniaPreps.com
      </span>
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://californiapreps.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;californiapreps&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://californiapreps.rivals.com/">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;californiapreps&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022719647,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Pooh Jeter’s LACED Skills Clinic:  LA Fam is LA Takeover, part 1 "
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='@davekeefer' name='twitter:site'>
<meta content='Pooh Jeter’s LACED Skills Clinic:  LA Fam is LA Takeover, part 1 ' name='twitter:title'>
<meta content='LACED is a movement which is on track to be that take over place that top ballers anticipate going to for years to come.' name='twitter:description'>
<meta content='https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/tcbo5yj6knylyhqhnfdp' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":18,"legacy_id":968,"name":"CaliforniaPreps.com","friendly_name":"California HS Sports","annual_discount":null,"subdomain":"californiapreps","primary_color":"8c008c","secondary_color":"cece00","font_color":"ffffff","short_name":"californiapreps","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81720434-1"}, true, 245, nil, {"id":3,"primary_color":"8c008c","secondary_color":"cece00","font_color":"ffffff","commitment_module_football":false,"rivals_module_football":false,"header_name":"","header_logo_cloudinary":null,"mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81720434-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":18,"created_at":"2016-11-23T13:38:41.261-06:00","updated_at":"2018-09-04T01:23:38.278-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://californiapreps.forums.rivals.com","scoreboard_scores_id":15083,"scoreboard_photos_id":15084,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"davekeefer","follow_fb_handle":"dave.keefer.7","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":10,"schedule_header_on":true},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000)'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #8c008c'>
Ticker
</div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' profile_page='false' referral_code='referralCode'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://californiapreps.rivals.com/news/pooh-jeter-s-laced-skills-clinic-la-fam-is-la-takeover' background-color='#8c008c' base-api-url='https://californiapreps.forums.rivals.com/' homepage='false' message-board-url='https://californiapreps.forums.rivals.com' pub-ad='null' size='size' space-id='2022719647' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://californiapreps.rivals.com/news/pooh-jeter-s-laced-skills-clinic-la-fam-is-la-takeover/printable' site-name='CaliforniaPreps.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-09-17 21:46:47 -0500') }}</span>
<span class='article-header-sport'>basketball</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1960355/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Pooh Jeter’s LACED Skills Clinic:  LA Fam is LA Takeover, part 1 </h2>
<div class='header-image'></div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Erik Woods</div>
<div class='type-sm'>Californiapreps.com Feature Writer</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p> They call L.A. the City of Angels but it seems nowadays for elite prep ballers, it probably feels more like the city of “schemers, pimps, and street agents.” </p><p> Who to trust? So many in the game are trying to mess heavy and exploit talented future millionaires, no doubt. </p><p> August 25 and 26 in 2018? Landmark. A day of hoop unlike any that came before in LA history occurring at Aviation Park in Redondo Beach. </p><p> Past hoop and present hungry aspiring hoop legends shared love and were blessed to converge with the goal of the youth needing to snatch wisdom into an uncertain future. </p><p> Past generations of killer ballers, no, human ice picks on court. How does a youngin’ get that invite? The requisite is to be that cold piece of work in game, which is the bio metric invitation key code. </p><p> The <i>LACED Skills Clinic </i>united<i> </i>60 of LA’s top ballers, mostly young men, sprinkled in with a few elite ladies. What happened next?</p><p> These campers got hands on, one on one assistance from LA pros, most having an NBA pedigree. How dope was it? Better than you going to Disneyland, it was like the first time you took your kid to Disney. 100. </p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/wgtme2tfyt3xmbjvnj0e)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/wgtme2tfyt3xmbjvnj0e" alt="Wgtme2tfyt3xmbjvnj0e" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>Photo by Nicole of nlbcreative.com</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Pooh Jeter</b>, that Serra High grad, LA uber proud native, is the epitome of class. He used to ball up for Portland University and the Sacramento Kings, now operates LACED clothing line that co-sponsored the camp.</p><p>Pooh was helped by his childhood friend <b>Bobby “LB” Brown</b> who has been ballin’ in the L forever. The clinic had that fam vibe, everyone ate BBQ at the end of the day and shared the love.</p><p>Who helped run the stations and impart knowledge?</p><p>Verbum Dei alum and NBA vet <b>Andre Miller</b> was one who passionately ran drills. He told me “There wasn’t any AAU in my life growing up but I still made it because it’s your heart that makes you. I’m out to share my heart and skills at Laced.”</p><p>7-foot <b>Olden Polynice</b>, former #8 overall NBA pick, was showing the youngsters big man moves, recounting what energy level is required to go at guys like <b>Michael Jordan</b> like he did back in the day.</p><p>It wasn’t just the big names at LACED that impressed me so much, but the sincerity of all involved that touched me.</p><p>How so E-Woods?</p><p>There was <b>Josh Childress</b> pouring his heart out to train these campers, the sense of urgency in his eyes. How many former NBA players offer up their concern to a prep kid they just met? J-Childress showed he cared, and he said he would come out to see games the campers invited him to.</p><p>Why is Josh the definition of <i>Genuine</i>? He along with fellow Compton native <b>Tayshaun Prince</b>, I remember them helping our guy <b>Pat Christopher</b> who prepped in the CPT in ‘06. They helped prepare Pat to realize his dream of making the NBA, sharpened his life skills and confidence to where he’s soon to launch a high end Gucci style clothing line.</p><p>That shows what LACED is all about: the endless passion to follow your dream, be anything you imagine.</p><p>At LACED there were 2 dozen off the charts trainers. They weren’t just trainers, more like “real ones”, all pitching in to help campers understand the subtlety of a perfectly run pick and roll, shooting technique, when to push the tempo. #Special</p><p>Why was this the best event E-Woods has encountered in my 47 years on earth?</p><p>Each of the NBA speakers came with that Eminem lose yourself level of electricity, speakers who might’ve been NBA all stars in the past but that day looking nervously excited to offer up that next level words to inspire.</p><p>It felt surreal seeing the speakers step up and throw it down to the campers. How so?</p><p>You ever see someone come up to the mic and deliver Slam poetry, or a competition dancer going out to have a break dancing battle? That’s how it felt hearing speaker after speaker fosho.</p><p>How did the LACED campers take all this in?</p><p><br></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bws8axcsid5ic7oouivi)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/bws8axcsid5ic7oouivi" alt="Bws8axcsid5ic7oouivi" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>Photo by Nicole of nlbcreative.com</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>Not in bleachers. All the speakers and all campers were packed together, talking and listening an arm length’s away. 80 people in a 20 foot by 5 foot square. That’s fam, where you could feel every single heart beating next to you, everyone huddled up real close.</p><p>That allowed you to see the emotion pouring out the whites of the speakers' eyes. Intense by design. Let me try to put you there, feel what it was like.</p><p>Pooh came up to speak and proudly related that he was from Serra High, sparked it up by talking about what it takes to be under 6 foot tall but giving his opponents the business, demanding they respect him like he’s over 7 feet in height. Crazy confidence, crazy stature he displayed.</p><p>Next, <b><a href="https://n.rivals.com/content/prospects/2002/craig-smith-12861">Craig Smith</a></b> who balled for the Clips, shouted out “Fairfax is in the house!” Echoes of Fairfax followed him as he related keys to make the league.</p><p>Then Bobby Brown initiated a sonic boom of “Westchester, Chester, Chester!” before a voice shouted out of the crowd, “I’m not from from Westchester but I’m still your LA brother all the same. Hey we all fam here.”</p><p>That got everyone to clap, reminding that it’s LA first.</p><p>Bobby Brown co-sponsored the event with his brand called, “<i>What Yo 1’s Look Like</i>.” Man, LB straight brought it with a vengeance. He reminded campers to make a pact with themselves, to simply never give up on themselves.</p><p>I have mad, mad respect for LB, I remember seeing him searching for that scholly as a senior at Westchester. We used to ball together on weekends and I always believed in Bobby Brown. I was calling every coach saying “Sign this guy up. Bobby will be dope in college.”</p><p><br></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/dnyexcoa3irk4piuk3vm)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/dnyexcoa3irk4piuk3vm" alt="Dnyexcoa3irk4piuk3vm" />
</div>
<figcaption class='image-caption'>Bobby Brown in 2003</figcaption>
<div class='image-credit'>Photo by Dave Keefer</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>As you can see, for me this isn’t just a story. It’s personal, because it’s an honor to share how LB is the epitome of determination to make it as a pro. Dude has become a hero of mine for how he rolls.</p><p>There were so many dope speakers.</p><p>Another speech that impressed me was by <b>Darius Morris</b> of Windward High who played for the Lakers. He wisely said, “I only learned to grow when I came back to LA and realized that I didn’t know anything. You have to let others share tips, keep an open mind to grow fully.”</p><p><b><a href="https://n.rivals.com/content/prospects/2013/jordan-bell-17874">Jordan Bell</a></b> of Golden State Warriors spoke about the heart it takes to become a world champ. So many speakers, so much love put down.</p><p>How did the campers feel?</p><p>I couldn’t do justice by telling only a couple kid camper quotes. I went up to dozens of campers to measure their reactions. Some said, “I’m humbled to be here”; others said “I’m determined to be a legend like these guys”, and another said it was “Worth putting my phone down for, nobody becomes a legend from being on a phone.” #Facts</p><p>14 years ago I was blessed to roll a lil with a 14 year old named <b><a href="https://n.rivals.com/content/prospects/2008/demar-derozan-3833">DeMar DeRozan</a></b>, who is so talented and humble. He is to LA hoop what <b>Kendric</b><b>k</b><b> Lamar</b> is to LA music. I remember seeing DeMar take off from near the free throw line for a dunk in middle school.</p><p>To me, what is more breathtaking than seeing DeMar do a dunk from 10 feet out? - him being a part of LACED, speaking on his journey.</p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/penbei2mzv61mxk4vasy)'></div>
<img src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/penbei2mzv61mxk4vasy" alt="Penbei2mzv61mxk4vasy" />
</div>
<figcaption class='image-caption'>DeMar DeRozan </figcaption>
<div class='image-credit'>Photo by Nicole of nlbcreative.com</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>Hear what DeMar had to say to the campers, “My big bro LB (Bobby Brown) was always reminding me to stay with it as a youngster. We’re all here today to remind you what focus means, what focus will earn for yourselves. I’m seeing this day of training, I’m watching y’all ball. But remember, it’s not just about being great at ball, it’s about learning to be great at life period.”</p><p>I asked all the NBA speakers if they were committed to coming back and they all expressed a long term commitment to Pooh and Bobby and LACED.</p><p>LACED stands for: <b>L</b>os <b>A</b>ngeles <b>C</b>reates <b>E</b>ndless <b>D</b>reams.</p><p>All the pros told me generally “We’re with it, we’ll ride or die to give back through LACED.”</p><p>E-Woods, why are you so sure this camp will spark an unstoppable movement?</p><p>Rewind to ‘05. I wrote a story about a league run and promoted by two guys that wanted to be difference makers in the LA community. This league was getting minimal funding by Adidas but I knew it was better than NYC’s Rucker, that’s what I put down on my mama.</p><p>I predicted The Drew would be a cultural touchstone for generations to come, it was sad that it was being slept on. As I looked in the eyes of <b>Dino Smiley</b> and <b>Baron Davis</b> I saw pure love for the game, pure heart for the city. The commish and The Drew League’s favorite son, both carrying the torch and repping the spirit of LA’s all time best baller: <b>Raymond Lewis</b>.</p><p>Fast forward to today. Now the Drew League gets props and is sponsored by Nike. And who has the torch been passed to, who has that “We’re going to lift this city look in their eyes?”</p><p>Pooh Jeter and Bobby Brown. They have that same determination and resolve to create a blueprint and I predict other pros across the country will emulate what LACED Clinics are doing.</p><p>The LA LACED Clinic isn’t like other shoe camps or showcases. No, it’s a legendary cadre of pros on the case to show kids how to handle their biz at the highest level. It’s like Pooh said, “We’re starting our own thing, something for LA, by LA.”</p><p>How dope is that?</p><p>Pooh takes notice that the last 2 NBA MVPs are from LA. He’s so proud that this city created him and will go on to create the best ballers on earth. His enthusiasm is quite contagious.</p><p>Who else supports LACED?</p><p>They can count on <b><a href="https://n.rivals.com/content/prospects/2006/russell-westbrook-1843">Russell Westbrook</a></b> and <b><a href="https://n.rivals.com/content/prospects/2007/james-harden-6747">James Harden</a></b> among other top ballers to help speak and mentor for LACED in the future.</p><p>Why? Pooh and LB feel the love from these superstars because they showed love to Russ and James growing up. Now they have an outlet to help the next generation of ballers from LA.</p><p><br></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/iwkz2ceqtkfnluzfwrol)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/iwkz2ceqtkfnluzfwrol" alt="Iwkz2ceqtkfnluzfwrol" />
</div>
<figcaption class='image-caption'>Rico Hines</figcaption>
<div class='image-credit'>Photo by Nicole of nlbcreative.com</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>A huge, huge part of LACED comes through former UCLA baller <b>Rico Hines</b>, who now is a preeminent trainer and assistant coach for the D league Sacramento Kings.</p><p>Think of Rico less like a trainer, and more like an angel, actually Arch Angel Gabriel. Rico is constantly striving to get ballers past the pearly gates, to play ball at a heavenly level of hoop consistency, relentlessly motivating them.</p><p>How special is Rico?</p><p>I started this story asking myself how is an NBA MVP made, who helps light their fire to burn like a super nova? I know for Russ Westbrook, he learned to be “nice with it” at UCLA because R-Hines mentored him in college, got him ballin vs. pro players at the old gym in UCLA. Rico preached to Russ not to settle for being “nasty.”</p><p>The campers realize that Rico is “the man” because he cares about them, that they’re more than just talent and should be treated like children of god.</p><p>The best compliment I can offer Rico? Besides me writing, I’ve been a grade school teacher for 23 years and to me Rico is just as much a teacher as I am. His classroom is his training sessions. His lab is the old gym at UCLA where phenom players like Lebron goes at it on the off season with KD, J-Harden, Kawhi, Blake Griffin and untold others come to actualize their potential.</p><p><br></p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jf56raa3qlg3rd0ks8tx)'></div>
<img src="https://res-1.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/jf56raa3qlg3rd0ks8tx" alt="Jf56raa3qlg3rd0ks8tx" />
</div>
<figcaption class='image-caption'>Devin Askew (Mater Dei) shakes hands with DeMar DeRozan</figcaption>
<div class='image-credit'>Photo by Nicole of nlbcreative.com</div>
</figure>
<div class='st__content-block st__content-block--text article-text'>
<p>The LACED campers, they get every ounce of caring that Rico gives the pros. Hear R-Hines speak on the importance of LACED, “This is an awesome crop of next generation LA talent. Guys like Baron Davis, Bobby Brown and myself were given much wisdom from others growing up and we just want to pass that on to these great kids through LACED. Together we can get it going.”</p><p><b><a href="https://n.rivals.com/content/prospects/2004/keion-kindred-163051">Keion Kindred </a></b>was also at LACED. He’s that trainer supreme, always grinding, working his magic on the campers. Keion helped mentor fellow Compton native James “The Beard” Harden before the current NBA MVP even had a beard.</p><p>K-Kindred offers his heart to LACED as he says about it, “It’s exceptional that Pooh and LB organized all these former vets to come. It’s such an outlet, a great resource for improvement.”</p><p>You wouldn’t believe the crazy, crazy warm reception long time Westchester assistant coach <b>Marlon Mort</b><b>o</b><b>n</b> received when he rolled into the gym. Marlon said of LACED, “It’s a great feeling inside to be around all the guys again. Remembering the great things all these kids did and are determined to do, makes me feel a bit old though.”</p><p>At the event Sunday, it was really dope to see <b><a href="https://n.rivals.com/content/prospects/2003/chris-paul-12864">Chris Paul</a></b> roll through and speak deep, deep truth to power.</p><p>LACED? It is LA, creating endless dreams, youngsters yearning to be legends, willing to be mentored to make it happen. How do I feel about that? As my guy Pooh likes to say, “I salute, salute” to all involved in LACED.</p><p>Not an event, LACED is a movement which I predict is on track to be that take over meeting place that top ballers anticipate going to for years to come. 100</p><p><b><i>This is the end of part 1.</i></b></p><p>Check out our part 2 to peep Chris Paul’s dope talk. I’m also hyped to share in part 2 about other LACED coaches such as <b>Chad Bell</b> (Westchester, Nevada, Player Development for Clippers), <b>Brandon Bowman</b> (Westchester, Georgetown, Overseas), <b><a href="https://n.rivals.com/content/prospects/2003/scott-cutley-152830">Scott Cutley</a></b> (Westchester, Cal St Fullerton, Overseas), <b>Jason Levy</b> a defensive specialist who has coached at almost every D1 college in So Cal, <b>Frank Robinson</b>, (Cal St Fullerton, overseas).</p><p>These guys are the top dogs in their fields. #no doubt</p><p>Later, we'll also have some photo galleries of the clinic, including game action involving the campers. </p>
</div>
<figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lcflfsramxlxeu6kn1rp)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/lcflfsramxlxeu6kn1rp" alt="Lcflfsramxlxeu6kn1rp" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>Photo by Nicole of nlbcreative.com</div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://californiapreps.rivals.com/news/pooh-jeter-s-laced-skills-clinic-la-fam-is-la-takeover/printable' site-name='CaliforniaPreps.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":2,"footballYear":2019,"basketballYear":2019},{"active":true,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' scoreboard-photos-id='15084' scoreboard-scores-id='15083' site='{"id":18,"legacy_id":968,"name":"CaliforniaPreps.com","friendly_name":"California HS Sports","annual_discount":null,"subdomain":"californiapreps","primary_color":"8c008c","secondary_color":"cece00","font_color":"ffffff","short_name":"californiapreps","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81720434-1"}' twitter-feed='{"id":18,"site_id":18,"handle":"@davekeefer","list_name":null,"created_at":"2016-02-01T12:24:44.289-06:00","updated_at":"2018-09-04T01:17:44.650-05:00","hashtags":[],"usernames":["davekeefer"],"max_number":5}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://californiapreps.rivals.com/news/pooh-jeter-s-laced-skills-clinic-la-fam-is-la-takeover/printable' site-name='CaliforniaPreps.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022719647', 'https://californiapreps.rivals.com/news/pooh-jeter-s-laced-skills-clinic-la-fam-is-la-takeover');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Pooh Jeter’s LACED Skills Clinic:  LA Fam is LA Takeover, part 1 ";
  _sf_async_config.sections = 'content,content-basketball,content-basketball-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://californiapreps.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Oath Inc</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022719647",
    c7: "https://californiapreps.rivals.com/news/pooh-jeter-s-laced-skills-clinic-la-fam-is-la-takeover"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fcaliforniapreps.rivals.com%2Fnews%2Fpooh-jeter-s-laced-skills-clinic-la-fam-is-la-takeover&c5=2022719647&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
