<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":213,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-81720434-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>CaliforniaPreps  -  Ask Farrell: Can USC get back in the mix for Justin Flowe?</title>
<meta content='CaliforniaPreps  -  Ask Farrell: Can USC get back in the mix for Justin Flowe?' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-28f7e9f8b5e36d846a0976742fba6bb1a7dd9adc2006371d3f80e9792d3b44c3.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-ae47702e860d0208681b49a40d344e1f884d9a27b8119a9a66ea1c0cc6579d18.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="0+CV4plLm4i/BUfEZOALNPKUukfSXmRGEvs60Bb/QukvDHcsnNKuJrUscwAgIVcPjf+gAjU9s/heax2WGdBB9Q==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      var singleSiteApp = function() {
        return "false";
      };
  
      return {
        getPremiumIcon: getPremiumIcon,
        singleSiteApp: singleSiteApp
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://californiapreps.rivals.com/news/ask-farrell-can-usc-get-back-in-the-mix-for-justin-flowe-' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/oqzjtklrflacw5wrywsn' property='og:image'>
<meta content="USC is not in Justin Flowe's final four, but are the Trojans really out of it?" property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-08-05 07:54:57 -0500' property='article:published_time'>
<meta content='2019-08-05 14:01:40 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Justin Flowe' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "californiapreps.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='californiapreps contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .californiapreps #programming > h1 {
      background-color: #8c008c !important; } }
  .californiapreps .wrapper-container .team-colors-line {
    background-color: #cece00; }
  .californiapreps img.custom-premium-icon, .californiapreps .custom-premium-icon, .californiapreps img.custom-premium-white-icon, .californiapreps .custom-premium-white-icon,
  .californiapreps img.custom-premium-gallery-icon, .californiapreps .custom-premium-gallery-icon, .californiapreps .premium-icon-container {
    display: none; }
  .californiapreps .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #8c008c; }
    .californiapreps .team-colors-line .color {
      width: 33.33%; }
    .californiapreps .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .californiapreps .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .californiapreps .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .californiapreps .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .californiapreps .team-colors-line.header {
      height: 6px; }
  .californiapreps > header .notification-link .count-container {
    background-color: #8c008c !important; }
  .californiapreps > header .wrapper-container {
    background-color: #8c008c !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .californiapreps > header .wrapper-container {
        border-bottom: 6px solid #cece00 !important; } }
  .californiapreps > header .invalid-email-banner {
    background-color: #8c008c;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .californiapreps > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .californiapreps > header .invalid-email-banner a:hover {
      color: #cece00; }
  @media screen and (max-width: 767px) {
    .californiapreps > header .mobile-header {
      background-color: #cece00 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .californiapreps > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .californiapreps > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .californiapreps > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .californiapreps > header .nav-row > ul,
    .californiapreps > header .third-nav {
      background-color: white !important; }
    .californiapreps > header .dropdown-toggle > i.fa {
      color: #8c008c !important; } }
  .californiapreps > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #8c008c; }
  
  .site-primary-font-color {
    color: #8c008c; }
  
  .site-primary-background-color {
    background-color: #8c008c; }
  
  .site-secondary-font-color {
    color: #cece00; }
  
  .site-secondary-background-color {
    background-color: #cece00; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(140, 0, 140, 0.4), rgba(140, 0, 140, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #8c008c;
    --secondary-color: #cece00;
    --accent-color: #8c008c;
    --button-color: #8c008c;
    --subscription-button-color: #0A4EA3; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false,"californiapreps")' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="California HS Sports" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://californiapreps.rivals.com/"><span class='header-text'>
        CaliforniaPreps
      </span>
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath + ctrl.utmParams }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://californiapreps.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;californiapreps&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://californiapreps.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;californiapreps&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022719647,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Ask Farrell: Can USC get back in the mix for Justin Flowe?"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='rivals' name='twitter:site'>
<meta content='Ask Farrell: Can USC get back in the mix for Justin Flowe?' name='twitter:title'>
<meta content="USC is not in Justin Flowe's final four, but are the Trojans really out of it?" name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/oqzjtklrflacw5wrywsn' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":18,"legacy_id":968,"name":"CaliforniaPreps","friendly_name":"California HS Sports","annual_discount":null,"subdomain":"californiapreps","primary_color":"8c008c","secondary_color":"cece00","font_color":"ffffff","short_name":"californiapreps","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81720434-1"}, true, 245, nil, {"id":3,"primary_color":"8c008c","secondary_color":"cece00","font_color":"ffffff","commitment_module_football":false,"rivals_module_football":false,"header_name":"","header_logo_cloudinary":null,"mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-81720434-1","logo_background_shading":"white","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":true,"site_id":18,"created_at":"2016-11-23T13:38:41.261-06:00","updated_at":"2019-01-14T18:59:59.334-06:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Commitment","football":false,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Schedule","football":false,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"forums_link_url":"https://californiapreps.forums.rivals.com","scoreboard_scores_id":15083,"scoreboard_photos_id":15084,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":true,"display_fb_follow":true,"follow_twitter_handle":"davekeefer","follow_fb_handle":"dave.keefer.7","forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":10,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null,"custom_premium_icon_enabled":null,"email_logo_cloudinary":null},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false, {"id":425,"user_id":89,"site_id":173,"updated_at":"2015-11-20T14:55:32.831-06:00","publisher_name":"Bill Trocchi","first_name":"Bill","last_name":"Trocchi","site_title":"Staff","bio":null,"twitter_handle":null,"image_url":null,"publisher_name_and_title":"Bill Trocchi, Staff","site_name":"Rivals.com","site_short_name":"Rivals","has_edited_profile":false})'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-forums ad-referer='https://californiapreps.rivals.com/news/ask-farrell-can-usc-get-back-in-the-mix-for-justin-flowe-' base-api-url='https://californiapreps.forums.rivals.com/' forums-url='https://californiapreps.forums.rivals.com' homepage='false' pub-ad='null' size='size' space-id='2022719647' subscribed-user='subscribedUser'></rv-forums>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://californiapreps.rivals.com/news/ask-farrell-can-usc-get-back-in-the-mix-for-justin-flowe-/printable' site-name='CaliforniaPreps'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-08-05 07:54:57 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2065638/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Ask Farrell: Can USC get back in the mix for Justin Flowe?</h2>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sf9uon7isaxw9dqgkpan','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/sf9uon7isaxw9dqgkpan')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="image-with-caption" src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/sf9uon7isaxw9dqgkpan" alt="Sf9uon7isaxw9dqgkpan" />
<div class='zoom-image'></div>
</div>
<div class='team-colors-line'>
<div class='color'></div>
<div class='color first-opacity'></div>
<div class='color second-opacity'></div>
</div>
<figcaption class='image-caption'>Justin Flowe</figcaption>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='title-sm' id='onetime-author'>Adam Gorney and Mike Farrell</div>
<div class='type-sm'>Rivals.com</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><a href="https://n.rivals.com/content/prospects/2020/justin-flowe-186179">Justin Flowe</a> released a top four late last week and there was at least one surprise in there as <a href="https://usc.rivals.com/">USC </a>did not make the cut for the five-star linebacker from Upland, Calif.</p><p><a href="https://clemson.rivals.com/">Clemson</a>, <a href="https://uga.rivals.com/">Georgia</a>, <a href="https://miami.rivals.com/">Miami </a>and <a href="https://oregon.rivals.com/">Oregon </a>were the four Flowe selected and he has a good understanding of all those programs - some more than others. But keeping the hometown Trojans off the list did come as a shock.</p><p>Flowe has visited USC numerous times and a source said anything could still happen in the five-star’s recruitment and that no avenue has been completely shut out. If coach <b>Clay Helton </b>is fired and a big-time coach is hired at USC, the Trojans might be able to get back in the game if Flowe has enough time to consider them.</p><p>In the spring, the five-star linebacker visited Georgia and he had an excellent time there and there was some chatter he even considered a commitment to the Bulldogs before leaving campus, but decided to hold off and let his recruitment play out.</p>
</div>
<div class='st__content-block st__content-block--tweet'>
<div class='center_tweet'><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Top 4.. (No Order)<br>Respect my Decision🖤<br>No interviews.. <a href="https://t.co/yAAdW7SFBM">pic.twitter.com/yAAdW7SFBM</a></p>&mdash; Justin Flowe (@justin_flowe) <a href="https://twitter.com/justin_flowe/status/1157337669958959105?ref_src=twsrc%5Etfw">August 2, 2019</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><b>MORE ASK FARRELL: </b><a href="https://n.rivals.com/news/ask-farrell-which-new-big-12-coach-will-be-most-successful-">Which new Big 12 coach will be most successful? </a></p><p><b>CLASS OF 2020 RANKINGS</b>: <a href="https://n.rivals.com/prospect_rankings/rivals250/2020">Rivals250</a> | <a href="https://n.rivals.com/news/class-of-2020-position-rankings">Position</a> |<a href="https://n.rivals.com/team_rankings/2020/all-teams/football"> Team</a> |<a href="https://n.rivals.com/news/class-of-2020-state-rankings"> State</a></p><p> <b>CLASS OF 2021 RANKINGS: <a href="https://n.rivals.com/prospect_rankings/rivals100/2021">Rivals100</a> | <a href="https://n.rivals.com/news/class-of-2021-position-rankings">Position</a> | <a href="https://n.rivals.com/team_rankings/2021/all-teams/Football">Team</a> | <a href="https://n.rivals.com/news/class-of-2021-state-rankings">State</a></b></p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p>Oregon has been doing an exceptional job aggressively recruiting Southern California prospects as coach <b>Mario Cristobal </b>said at Pac-12 Media Days that he’s not going to apologize for going after anybody, anywhere that would make his team better.</p><p>Miami seems like the dark horse in Flowe’s recruitment, although if he takes an official visit there during the season then the Hurricanes could be right in the thick of things.</p><p>Clemson has definitely taken a step forward for the Upland star, especially after he visited for its cookout recently. He will have friends on campus, he will play for titles and the Clemson staff has developed numerous NFL players. The distance from home could be a sticking point, but possibly one that could be overcome.</p>
</div>
<h3 class='article-heading'>FARRELL'S TAKE</h3>
<div class='st__content-block st__content-block--text article-text'>
<p>We ask <a href="http://rivals.com/">Rivals.com</a> National Recruiting Director Mike Farrell whether he thinks Clemson is clearly the team to beat for Flowe after his top-four release or if USC is going to play spoiler here, especially if a new, high-profile staff comes in.</p><p>“Right now Clemson is in the driver’s seat and it has a huge advantage because of all the time they can continue to recruit Flowe while USC likely transitions. The Trojans could still make a big-name hire and change everything, but it might not be enough to overcome the edge Clemson reportedly has. I originally thought Flowe would be part of the USC class in the end, but the fact that they didn’t even make his final (or top) four is surprising. It will be hard to beat Clemson and the others.” </p>
</div>
<div class='st__content-block st__content-block--text article-text'>
<p><a href="https://usc.forums.rivals.com/">SHARE YOUR THOUGHTS WITH USC FANS AT TROJANSPORTS.COM</a></p>
</div>
<figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/r50vhfj0ws1vn8orgjza','https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto/r50vhfj0ws1vn8orgjza')">
<div class='image-container'>
<a href='https://n.rivals.com/sign_up?promo_code=adidas' target='_blank'>
<img class="" src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/r50vhfj0ws1vn8orgjza" alt="R50vhfj0ws1vn8orgjza" />
</a>
</div>
</figure>
</div>
<div class='text-center'>
<rv-share-links print-url='https://californiapreps.rivals.com/news/ask-farrell-can-usc-get-back-in-the-mix-for-justin-flowe-/printable' site-name='CaliforniaPreps'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Rivals","football":false,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":2,"footballYear":2020,"basketballYear":2020},{"active":true,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' scoreboard-photos-id='15084' scoreboard-scores-id='15083' site='{"id":18,"legacy_id":968,"name":"CaliforniaPreps","friendly_name":"California HS Sports","annual_discount":null,"subdomain":"californiapreps","primary_color":"8c008c","secondary_color":"cece00","font_color":"ffffff","short_name":"californiapreps","maple_ncaaf_team_id":null,"maple_ncaaf_endpoint":null,"maple_ncaab_team_id":null,"maple_ncaab_endpoint":null,"maple_college_id":null,"google_analytics_id":"UA-81720434-1"}' twitter-feed='{"id":18,"site_id":18,"handle":"@davekeefer","list_name":null,"created_at":"2016-02-01T12:24:44.289-06:00","updated_at":"2018-09-04T01:17:44.650-05:00","hashtags":[],"usernames":["davekeefer"],"max_number":5}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://californiapreps.rivals.com/news/ask-farrell-can-usc-get-back-in-the-mix-for-justin-flowe-/printable' site-name='CaliforniaPreps'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022719647', 'https://californiapreps.rivals.com/news/ask-farrell-can-usc-get-back-in-the-mix-for-justin-flowe-');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Ask Farrell: Can USC get back in the mix for Justin Flowe?";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article,cross-viewed';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("californiapreps", 2065638, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<ul class='footer-links list-inline'>
<li>
<a href='/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='/news/member-services'>Help</a>
</li>
</ul>
<div class='logo-container'>
<div class='footer-logo'></div>
</div>
<div class='copyright-notice'>Certain data provided by STATS, LLC<br/>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022719647",
    c7: "https://californiapreps.rivals.com/news/ask-farrell-can-usc-get-back-in-the-mix-for-justin-flowe-"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fcaliforniapreps.rivals.com%2Fnews%2Fask-farrell-can-usc-get-back-in-the-mix-for-justin-flowe-&c5=2022719647&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
